Jan. 23rd, 2017

yendi: (Default)
Okay, folks, I'll go ahead and try to crowdsource this, since I'm not finding answers any other way.

As anyone who's gotten emails from me recently knows, Gmail has decided to double-send every email I send. Actually, it both double-sends it (so you'll get two copies), and gives me an error message saying it couldn't be sent (thus leaving both two sent copies and a draft in my mailbox). The actual error message reads: "Oops... a server error occurred and your email was not sent. (#78282)"

In an ironic twist, Google is useless for finding what that error means.

This happens on every web browser version of gmail on every computer, including Chrome, Firefox, Safari, and even IE on a Windows laptop I used at Arisia. It does not happen on the gmail app for my iPad or my Windows Phone or on Thunderbird (but dammit, I like using the gmail interface).

Other data: The only Lab I have active is the Calendar widget. No apps authorized other than the ones like the iPad app that need it. Changing themes does nothing. None of the options I found searching (most of which involve browser cache) work, not surprisingly (since it's obviously not my browser).

Oh, and my work gmail is configured exactly the same way as my personal one, and it doesn't have any problems even on the same browsers.

Anyone have any thoughts/experience with this?
yendi: (Default)
Okay, folks, I'll go ahead and try to crowdsource this, since I'm not finding answers any other way.

As anyone who's gotten emails from me recently knows, Gmail has decided to double-send every email I send. Actually, it both double-sends it (so you'll get two copies), and gives me an error message saying it couldn't be sent (thus leaving both two sent copies and a draft in my mailbox). The actual error message reads: "Oops... a server error occurred and your email was not sent. (#78282)"

In an ironic twist, Google is useless for finding what that error means.

This happens on every web browser version of gmail on every computer, including Chrome, Firefox, Safari, and even IE on a Windows laptop I used at Arisia. It does not happen on the gmail app for my iPad or my Windows Phone or on Thunderbird (but dammit, I like using the gmail interface).

Other data: The only Lab I have active is the Calendar widget. No apps authorized other than the ones like the iPad app that need it. Changing themes does nothing. None of the options I found searching (most of which involve browser cache) work, not surprisingly (since it's obviously not my browser).

Oh, and my work gmail is configured exactly the same way as my personal one, and it doesn't have any problems even on the same browsers.

Anyone have any thoughts/experience with this?

Profile

yendi: (Default)
yendi

July 2017

S M T W T F S
      1
2 345678
910 1112131415
16171819202122
232425262728 29
3031     

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags